putty 无法登陆 centos 7 的错误

腾讯云新建了一个vps,一开始用putty能登录,但更新了一下系统后,就无法登陆,弹出“expected key exchange group packet from server”的错误。按照错误提示百度了一下,关键字前几个都是无用信息。
最后
最后
最后
按照错误提示,再加上 putty 之后,就知道了,其实是 putty的版本
太旧了
太旧了
太旧了
https://putty.org/ 下新版本就ok了。

«   2020年11月   »
1
2345678
9101112131415
16171819202122
23242526272829
30
网站分类
文章归档

Powered By Z-BlogPHP 1.6.5 Valyria

Copyright csharptools.cn Rights Reserved. 桂ICP备17007292号-1