.net开发者的Blog

专注于 .net / .net core 的开发,与金融(期货)的实践

putty 无法登陆 centos 7 的错误

腾讯云新建了一个vps,一开始用putty能登录,但更新了一下系统后,就无法登陆,弹出“expected key exchange group packet from server”的错误。按照错误提示百度了一下,关键字前几个都是无用信息。 最后 最后 最后 按照错误提示,再加上 putty 之后,就知道了,其实是 putty的版本 太旧了 太旧了 太旧了 上 https://putty.org/ 下新版本就ok了。

«   2018年11月   »
1234
567891011
12131415161718
19202122232425
2627282930
网站分类
文章归档

Powered By Z-BlogPHP 1.5.2 Zero

Copyright csharptools.cn Rights Reserved. 桂ICP备17007292号